Spigot PingKick 1.0.3

Kicks players with high ping

  1. forseth11 submitted a new resource:

    PingKick - Kicks players with high ping

    Read more about this resource...
     
  2. Wonderful plugin!

    Would it be possible you fix this?:

    Code (Text):
    [18:01:44] [Server thread/INFO]: [PingKick] Enabling PingKick v1.0.2
    [18:01:44] [Server thread/INFO]: [PingKick] Error: This plugin can not run on this version. You must use minecraft 1.7.x, 1.8.x, 1.9, 1.9.4, 1.10, or 1.11.
    [18:01:44] [Server thread/INFO]: [PingKick] Error: Disabling
    [18:01:44] [Server thread/INFO]: [PingKick] Disabling PingKick v1.0.2
    Thank you!!!
     
  3. I won't be adding 1.0 support anytime soon. Too busy.