Players cant join when updating to 1.11

Discussion in 'Spigot Help' started by nickthekidNL, Jun 2, 2017.

  1. It seems like plugins are missing or the plugins are not up 2 date:

    EchoPet 1.0.3-b40 is not compatible with this version of Spigot
    ProtocolLib IS NOT INSTALLED! Most features will NOT work!
     
  2. that wouldn't have an effect on it, Those dont change main compnants of the server.
     
  3. However, it's important. Error is error
     
  4. [02:13:03] [Server thread/INFO]: [EchoPet] [INFO] EchoPet 1.0.3-b40 is not compatible with this version of Spigot
    [02:13:06] [Server thread/INFO]: [Essentials] Enabling Essentials v2.0.1-b478
    [02:13:06] [Server thread/WARN]: [Essentials] §4Version mismatch! Please update EssentialsXMPP to the same version.
    [02:13:06] [Server thread/WARN]: [Essentials] §4Version mismatch! Please update EssentialsProtect to the same version.
    [02:13:06] [Server thread/WARN]: [Essentials] §4Version mismatch! Please update EssentialsChat to the same version.
    [02:13:06] [Server thread/WARN]: [Essentials] §4Version mismatch! Please update EssentialsGeoIP to the same version.
    [02:13:06] [Server thread/WARN]: [Essentials] §4Version mismatch! Please update EssentialsSpawn to the same version.
    [02:13:07] [Server thread/WARN]: [MarriageMaster] Not supported MC version. Heart effect disabled.
    Error occurred while enabling EssentialsGeoIP vTeamCity (Is it up to date?)
    [02:13:12] [Server thread/ERROR]: [EnjinMinecraftPlugin] This version of GroupManager doesn't support UUID! Please update to the latest version here: http://tiny.cc/EssentialsGMZip
    [02:13:12] [Server thread/ERROR]: [EnjinMinecraftPlugin] Disabling GroupManager integration until GroupManager is updated.
    [02:13:12] [Craft Scheduler Thread - 30/WARN]: [Vault] Stable Version: 1.5.6 is out! You are still running version: 1.5.3
    [02:13:12] [Craft Scheduler Thread - 30/WARN]: [Vault] Update at: http://dev.bukkit.org/server-mods/vault
    [02:14:12] [Craft Scheduler Thread - 16/WARN]: [EnjinMinecraftPlugin] Auth key invalid. Please regenerate on the enjin control panel.
    [02:17:14] [Server thread/WARN]: [Essentials] Task #175 for Essentials v2.0.1-b478 generated an exception
    java.lang.NullPointerException

    Essentials does not support 1.11: https://dev.bukkit.org/projects/essentials/files

    Use 1.8 with ViaVersion.