Solved Player's can't join..

Discussion in 'BungeeCord Help' started by oCetrix, May 13, 2017.

  1. So players can't join my server :(
    I can join fine, my ports/wifi is open and etc.
    My friends get this message when they join:
    if you wish to use ip forwarding, please enable it in Your bungeecord config as well

    This i
    Code (Text):
    ip_forward: true
    network_compression_threshold: 256
    stats: 89f5450a-3019-4c70-a697-c9ab93ef563f
      - admin
        motd: '&1Just another BungeeCord - Forced Host'
        address: localhost:25566
        restricted: false
        motd: '&1Just another BungeeCord - Forced Host'
        address: localhost:25567
        restricted: false
        motd: '&1Just another BungeeCord - Forced Host'
        address: localhost:25568
        restricted: false
    timeout: 30000
    player_limit: 1000
    - query_port: 25577
      motd: '>>&cHeroix&f<<'
      - lobby
      bind_local_address: true
      tab_list: GLOBAL_PING
      query_enabled: false
      forced_hosts: pvp
      max_players: 1000
      tab_size: 60
      ping_passthrough: false
      force_default_server: true
    prevent_proxy_connections: false
      - bungeecord.command.server
      - no.hunger
      - essentials.msg
      - essentials.reply
      - essentials.list
      - bungeecord.command.alert
      - bungeecord.command.end
      - bungeecord.command.ip
      - bungeecord.command.reload
      - '*'
    online_mode: true
    log_commands: false
    - disabledcommandhere
    connection_throttle: 4000
    my config to bungeecord:

    I can join but not my freinds, it says its open on

    thanks for help
  2. Are you hosting on your PC?
  3. They have you join using <IP>:25577, because your query listener for the bungee (25577) is what they should be connecting to.
  4. Yes
  5. You don't join through the query port.

    What IP are your friends joining through? You will receive that message when someone tries to directly join a server instead of joining through the BungeeCord proxy.
  6. I can join fine with my IP, but he gets this message: if you wish to use ip forwarding, please enable it in Your bungeecord config as well
    We've tried with all the ports, still doesn't work, I have enabled bungeecord in spigot.yml and enable Ip forword in bungeecord's config.yml
  7. Well thats why. you need to forwarded the ip. but I suggest not running a server on your pc
  8. Forgot to forward the last port xD, working now