Players invisible when sent between servers

Discussion in 'Systems Administration' started by yoyowhatsup13913, May 11, 2015.

  1. Hey! I have a few bungeecord servers which seem to render random players invisible when they get sent to another server on the network. This is completely random and seen differently by different users. User 1 might be able to see user 3 4 and 5 but user 2 might only see user 1 and 4.

    Is this a common problem? I see no errors in the console or configs.
    Thanks for any replies.
     
  2. Happens to me with normal spigot.
    Like me tres and Joey are on a test server, I may be able to see tres but can't see Joey. Joey might be able to see tres. Tres might be able to see both of us, it's a spigot problem.
     
    • Agree Agree x 1
  3. JamesJ

    Supporter

    No need to make 2 threads...
     
  4. So no fix? This is exactly the problem I have.
    That seems odd, surprised nobody else has complained about it.
     
  5. maybe rerun buildtools if you are running on 1.8
     
  6. I update spigot every day or few days.
    Latest
    Spigot (1.8.3) has not been fixed for this.
    I ran build tools yesterday at like 4pm which is what I'm calling 'Latest" as I'm not home and that's the most recent version I know exists.
     
  7. I'm the same as Latouth, relatively new build here for both Spigot and Bungee.
     
  8. The problem is when you connect with bungeecord. if you use the exact ip adress then all player see each other but i dont know to fix the bungee problem