Solved Players join as /vanish & Players spawn at Hub instead of last saved position

Discussion in 'Spigot Plugin Help' started by UltimateGamer200, Oct 7, 2018.

Thread Status:
Not open for further replies.
  1. Whenever players join my server, they join as vanished. I think this may have to be with EssentialsX. I have a pastebin of my config here: https://pastebin.com/E0fy6X5q. My permissions group is also GroupManager. The other issue I'm having is that when players leave and rejoin, they spawn back at default spawn instead of where they were when they left. My list of plugins is listed below this post. Thanks!

    Plugins (34): HiveJumpPads, TTA, WorldEdit, LogBlock, GroupManager, PlaceholderAPI, ClearLag, WorldGuard, ProtocolLib, SuperTrails, iDisguise, MaxBans, MCManager, SimpleAPI, Vault, TokenManager, Essentials, PerWorldInventory, SimplePets, SuperLobby, EssentialsXMPP, EssentialsProtect, EssentialsGeoIP, EssentialsChat, EssentialsSpawn, EnjinMinecraftPlugin, PlotSquared, Multiverse-Core, Multiverse-Portals, HolographicDisplays, CTSNC, CTSNC_Scoreboard, CTSNC_DisplayName, CTSNC_Tablist
     
  2. I don't know this plugin: SuperLobby - but maybe this is a setting?
    Or if this is a 1.8 offline server, it's because their uuid changes on each login and they get reset to firstjoin spawn point. Who knows.
     
  3. Spawn issue fixed. What about players being vanish?
     
  4. Try removing Essentials. I had this a week or two ago and this fixed it.
     
  5. Just try installing and reinstalling it?
     
  6. Try uninstalling it and seeing if your problem is solved. If it is then download a fresh jar from the plugin page for your version and reset your configl.
     
  7. Problem Resolved. It was a setting in config. Thanks for your solution though.
     
Thread Status:
Not open for further replies.

Share This Page