Solved Please help.. Server deleted builds..

Discussion in 'Spigot Help' started by PiggiesGoSqueal, Jun 8, 2016.

  1. Ok, well it all started when I uploaded a schematic. Once it finished, for some reason I couldn't break or place any blocks. I tried to fix it but nothing worked. So, I used a backup of the server on my computer, then deleted the server from the host's files, everything. I assumed I would be able to upload it all with the click of a button. Turns out I couldn't. So I uploaded each file by hand. Once I finished I logged on to the server and plugins were great. I was so happy it worked. Then.. I noticed all my builds were gone.. Except.. --> http://prntscr.com/bdzn6t which is like 1/8 of the mob arena.

    Is there any way I can fix this? I asked a friend and he said I appear to have no saves for my overworld, yet if that's true, how did part of the mob arena still save?

    Server host: GGServers
    Server: Spigot 1.8.8
    Files:
    http://prntscr.com/be09x8
    http://prntscr.com/be0a7r

    Any help would be greatly appreciated. Thanks.
     
  2. Ask your host if they have any backups.
     
    • Informative Informative x 1
  3. Ok
     
  4. They didn't. But I am rebuilding the builds and fixed the plugins that weren't working.
     
  5. Anyways your problem is solved, it must have been some sort of plugin you had that created some kind of backup for the Mob Arena
     
  6. I also strongly suggest you use for a Minecraft hosting is,

    BisectHosting
    MCProHosting
    EnviousHost