Please help

Discussion in 'Hosting Advice' started by KinkyRedneck, Apr 23, 2017.

  1. Have you changed the permission options on Multicraft? These are on the main page where you start/stop your server, they should be under the 'Show Permissions' section which is at the bottom of the page near the save button.
     
  2. To add on to this: The "Default Role" permission is likely set to "None" which basically enables whitelisting via Multicraft. If you wish to enable a whitelist I recommend you enable it for the server itself, rather than through Multicraft's built in function.