PLEASE HELP!!

Discussion in 'Spigot Help' started by Closing, Jun 27, 2015.

  1. Hey,

    I use spigot-1649.


    How do I remove 1.8 clients from joining my server? I only want 1.7 clients.
     
  2. Downgrade to a later build.