PlotMe with Spigot 1.8.6 Generation Error

Discussion in 'Spigot Plugin Help' started by mc_john, Jun 1, 2015.

  1. Hey guys

    I've followed the plugin install and configuration instructions but still getting an error just after "Preparing start region for level 3". Please see link below.
    http://pastebin.com/fnjP6Ude

    These are the active plugins:
    PermissionsEx, PlotMe, WorldEdit, mcMMO, PlotMe-DefaultGenerator, LoginSecurity, Multiverse-Core

    Thanks in advance!