Solved PlotSquared corrupted chunks!

Discussion in 'Spigot Help' started by djkaye, Aug 29, 2016.

  1. more info: its not generating any more chunks...
    #2 djkaye, Aug 29, 2016
    Last edited: Aug 30, 2016
  2. Sounds like corrupted chunks to me.
  3. what can I do about it... is there a way to get a more to regenerate them?
  4. PhanaticD


    maybe report to plotsquared....
  5. ill try that
  6. bump nothing has worked
  7. Try to generate all roads again
  8. I had this problem. It was because the world name was not in the world config when I was trying to use a custom world. I recommend you see if that world name is in the file and if it is I don't know honestly haha
  9. Which world config? multiverse?
  10. PlotSquared or whatever ur using
  11. news I have found region files.... But its just not generating...
  12. This could be an issue with your machine. If you are using a poor proformance machine your server would be fake crashing to stop more world generation. It could also be that you are would of memory. If it isn't one of those, try un-installing and re-installing the plots plugin.
    • Agree Agree x 1
  13. the cpu is barely being used, and with a monitoring plugin there is 1.5gb unused ram
  14. That may be all taken up at the time of generation
  15. no it surprisingly used very ram during generation... and was nowhere near used up... will this mean I have to regenerate the world?
  16. Not, you could try using a plugin like WorldBorder to generate large chunks of the world without having to move around. The plugin allows you to and generate large world area with commands.\

    • You can fully generate (fill) your world all the way to the border, filling in any missing chunks, including a configurable buffer zone just outside your border.
  18. nvm figured how... its taking a while but ill see if it works