PlotSquared not working

Discussion in 'Spigot Plugin Help' started by Dogexs, Jul 30, 2018.

Thread Status:
Not open for further replies.
  1. I got PlotSquared I set it up and I tried to setup a plot world so It said to choose the height so I chose 64 cause I wanted the height to be 64 but then the world setup with the name 64 and I tried to claim a plot with /plot claim but when I did it it said that I wasn't in a plot so I did /plot auto and I got an error in console

    30.07 15:35:01 [Server] WARN java.lang.NullPointerException 30.07 15:35:01 [Server] WARN at com.plotsquared.bukkit.util.BukkitChunkManager.loadChunk(BukkitChunkManager.java:1007) 30.07 15:35:01 [Server] WARN at com.intellectualcrafters.plot.object.Plot.guessOwner(Plot.java:1896) 30.07 15:35:01 [Server] WARN at com.intellectualcrafters.plot.object.Plot.canClaim(Plot.java:1884) 30.07 15:35:01 [Server] WARN at com.intellectualcrafters.plot.commands.Auto.onCommand(Auto.java:187) 30.07 15:35:01 [Server] WARN at com.intellectualcrafters.plot.commands.Auto.onCommand(Auto.java:35) 30.07 15:35:01 [Server] WARN at com.intellectualcrafters.plot.commands.MainCommand.handle(MainCommand.java:450) 30.07 15:35:01 [Server] WARN at com.intellectualcrafters.plot.commands.MainCommand.onCommand(MainCommand.java:303) 30.07 15:35:01 [Server] WARN at com.plotsquared.bukkit.util.BukkitCommand.onCommand(BukkitCommand.java:37) 30.07 15:35:01 [Server] WARN at org.bukkit.command.PluginCommand.execute(PluginCommand.java:44) 30.07 15:35:01 [Server] WARN at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:141) 30.07 15:35:01 [Server] WARN at org.bukkit.craftbukkit.v1_8_R3.CraftServer.dispatchCommand(CraftServer.java:641) 30.07 15:35:01 [Server] WARN at net.minecraft.server.v1_8_R3.PlayerConnection.handleCommand(PlayerConnection.java:1162) 30.07 15:35:01 [Server] WARN at net.minecraft.server.v1_8_R3.PlayerConnection.a(PlayerConnection.java:997) 30.07 15:35:01 [Server] WARN at net.minecraft.server.v1_8_R3.PacketPlayInChat.a(PacketPlayInChat.java:45) 30.07 15:35:01 [Server] WARN at net.minecraft.server.v1_8_R3.PacketPlayInChat.a(PacketPlayInChat.java:1) 30.07 15:35:01 [Server] WARN at net.minecraft.server.v1_8_R3.PlayerConnectionUtils$1.run(SourceFile:13) 30.07 15:35:01 [Server] WARN at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) 30.07 15:35:01 [Server] WARN at java.util.concurrent.FutureTask.run(FutureTask.java:266) 30.07 15:35:01 [Server] WARN at net.minecraft.server.v1_8_R3.SystemUtils.a(SourceFile:44) 30.07 15:35:01 [Server] WARN at net.minecraft.server.v1_8_R3.MinecraftServer.B(MinecraftServer.java:715) 30.07 15:35:01 [Server] WARN at net.minecraft.server.v1_8_R3.DedicatedServer.B(DedicatedServer.java:374) 30.07 15:35:01 [Server] WARN at net.minecraft.server.v1_8_R3.MinecraftServer.A(MinecraftServer.java:654) 30.07 15:35:01 [Server] WARN at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:557) 30.07 15:35:01 [Server] WARN at java.lang.Thread.run(Thread.java:748)
     
  2. Rename the world to what?
     
  3. Anything should work as long as its not a number. try naming it PlotsWorld
     
  4. No, I want to setup the world so it says "please enter maximum height for plots" so I chose 64 but it made a world called 64 with plots that don't work.
     
  5. Please walk us through how you are trying to create your Plot's world. Are you creating it through multiverse?
     
  6. I am using PlotSquared so I used /plot setup it asked what generator so I did /plot setup PlotSquared so then it asked for what type of world I wanted it to be default so I did /plot setup Default then it did [Step 1] What is the maximum height (Integer: 64) or something so I did /plot setup 64 but then it created the world 64 instead of making the height 64 and it was a plot world but when I tried to do /plot auto I got an error and when I did /plot claim it said I wasn't in a plot when I was inside a plot.
     
  7. What server version are you running and plugin version?
     
  8. I fixed the issue it was just that the plugin I was using was an outdated version lol. Thanks for your help
     
Thread Status:
Not open for further replies.