PLs help

Discussion in 'Spigot Discussion' started by TheDragonAksh, Jun 14, 2021.

  1. Me and my friends are making a 1.17 server but we want people from 1.16.5 or any other back versions pls help
     
  2. Version 1.17 is still an unstable version. There will be very few plugins supported.
     
  3. It isn’t an unstable version, it’s just fairly new so most plugins have t been updated YET. Doesn’t mean it’s unstable.

    you can always try but at this point just run a 1.16.5 server lol you won’t have all the new features so there’s no point in joining with 1.17 client
     
  4. my friend from bedrock is also comin so we need geyser thats why me ask
     
  5. #9 Zoltus, Jun 15, 2021
    Last edited: Jun 15, 2021
    • Like Like x 1
    • Like Like x 2
  6. Given the smaller size of the 1.17 update, you'd probably have a more stable experience using a 1.16.5 server and ViaVersion to allow the 1.17 players to join.
     
  7. Via backwards and via rewind
     
  8. ????
     
  9. just ignore him, he is spamming inappropriate garbage across the forums to get his post count up (he has already admitted this in another thread)

    I have reported his account, staff will take care of it soon (and he got banned)
     
    #14 ShaneBee, Jun 30, 2021
    Last edited: Jun 30, 2021
    • Agree Agree x 1