Spigot PLSecure 1.1

Secure your plugins with one plugin!

  1. BetaNyan submitted a new resource:

    PLSecure - Secure your plugins with one plugin!

    Read more about this resource...
     
  2. thanks maby can you add that you can set the plugins
     
  3. BetaNyan updated PLSecure with a new update entry:

    Fake Plugins!

    Read the rest of this update entry...
     
  4. Why should someone use this over negating permissions?
     
  5. Thanks - This is the BEST... I was using disabled commands - which is rubbish. Thank you soo much
     
  6. One this is a lot simpler for players who have never created a server before, two you can block out any command you want, set your own custom message for denial, and it disabled tabbing for commands like /ver, /version, /help, and /?
     
  7. I am glad you like it :)
     
  8. Added that :D
     
  9. is possible to make bungee version
     
  10. Maybe in the future.
     
  11. Personally, I'd find using permissions simpler; however, I do remember my struggles with permissions when I was first learning. The custom messages are a good feature. Lastly, you can block tabbing on a command by removing the permission for it.
     
  12. A lot of people do not know how to do these things. I just want to make it simple for others. And also if you don't know the permission to a command or don't want to look it up, just type the command.
     
  13. van u tell mi which permission
     
  14. I'm not sure what you're asking.
     
  15. Please add support to:

    /bukkit:?
    /bukkit:ver [tab]
    /bukkit:about [tab]
     
  16. Should already have that.
     
  17. Do you have ProtocolLib?
     
  18. Oh btw people can do /bukkit:? [tab] and see your plugins