Plugin application in 1.13.2

Discussion in 'Spigot Plugin Help' started by Geant, Feb 11, 2019.

  1. minecraft forge, and spigot will not work together
     
  2. While there is no way to get Spigot and Forge to run alongside eachother, you can look into Sponge. Sponge adds their own plugin compatibility to the existing Forge installation, so it may be what you need.
     
  3. Thank you for your answer ^^.

    Can you advise me plugin equivalent for Spigot 1.13.2?

    Thank you in advance.
     
  4. What kind of plugins? By the way, there are no mods for 1.13, neither Forge or Sponge support it.
     
  5. I am looking for plugins with the same operating principle that offers mods stipulate higher but compatible for spigot 1.13.2.
     
  6. There are no mods available for 1.13.2 (yet).
     
  7. Domage ^^.
     
  8. Indeed. If you are still looking to use 1.12 plugins with 1.12 mods, I still think you should check out sponge
     
  9. Sponge plugins are not good, check out Glowstone instead it lets you use Forge mods and Spigot plugins in 1.12 https://glowstone.net
     
    • Agree Agree x 1
  10. I tested Sponge and I'm not convinced that's why I went to Spigot.
     
  11. Glowstone is better if im right, i used it once but i didnt do the modding or plugins it was just setting it up for a friend, but if im right spigot plugins // default mods work with it

    //Edit: i was ninjaed
     
  12. XD i did ninjaed you m8
     
    • Like Like x 1
  13. OH MY GOD YOURE KIDDING

    I HAD NO CLUE THIS EXISTED
    THANKS SO MUCH
     

Share This Page