plugin citizen

Discussion in 'Spigot Plugin Help' started by mortel1211, May 4, 2017.

  1. Bonjour , j'ai un gros problème sur mon serveur spigot avec un plugin : citizen

    en gros j'aimerai pouvoir creer un npc qui attaque les joueurs ( garde )

    j'ai d’abord cherché sur des tutos existants qui m'ont dit que je devais avoir citizen pas citizen2 ( ou l'invserse je sais plus trop... ) , que je devais faire /toggle guard ( commande inconnue ) j'ai trouvé le plugin Sentry , qui ne marchait plus et qui avait été remplacé par Sentinel , j'ai téléchargé Sentinel , qui n'a pas voulu marcher ( le /trait Sentinel ne marchait pas , ca me mettait java.land.NoClassDefFoundError : Could not initialize class org.mcmonkey.sentinel.SentinelTarget ) j'ai essayé de télécharger la derniere version 1.8 de citizen sur ci.citizensnpcs.co , le site était en bordel fou , bon voila ca c'était l'histoire si ca peux aider

    le probleme actuel c que j'ai mon serveur spigot 1.8.8x , citizen , sentry , et sentinel-1.0 et quand je fais /trait Sentinel ca me met java.lang.NoSuchFieldError: POLAR_BEAR la premiere fois et java.land.NoClassDefFoundError : Could not initialize class org.mcmonkey.sentinel.SentinelTarget si je le refais

    Donc... je ne sais plus quoi faire , quelqu'un pourrait m'aider ?
     
  2. Le plugin nécessite que Minecraft 1.10 fonctionne correctement. Essayez d'utiliser une ancienne version du plugin, ou en utilisant 1.10 sur votre serveur avec le plugin ViaVersion (permet à 1.8 clients de rejoindre).

    The plugin requires Minecraft 1.10 to work properly. Try using an older version of the plugin, or using 1.10 on your server with the ViaVersion plugin (allows 1.8 clients to join).
     

  3. heu désolé mais c'est l'inverse : un serveur 1.8 autorise les 1.10 a la connection. logiquement , le code 1.8.8 ne contient pas d'ours blanc , donc si un client 1.8.8 croise un ours blanc ( ou une autre entité/block ajouté aprés la 1.8 ) sur un serveur 1.10 ben... c'est imposible logiquement