Plugin Error

Discussion in 'Spigot Plugin Help' started by Angeles, May 21, 2016.

  1. et.minecraft.server.v1_7_R4.ThreadServerApplication.run(SourceFile:628) [custom_server.jar:git-Spigot-1.7.9-R0.2-204-gd7db08e]
    21.05 06:52:35 [Server] INFO at net.minecraft.server.v1_7_R4.MinecraftServer.run(MinecraftServer.java:487) [custom_server.jar:git-Spigot-1.7.9-R0.2-204-gd7db08e]
    21.05 06:52:35 [Server] INFO at net.minecraft.server.v1_7_R4.DedicatedServer.init(DedicatedServer.java:210) [custom_server.jar:git-Spigot-1.7.9-R0.2-204-gd7db08e]
    21.05 06:52:35 [Server] INFO at net.minecraft.server.v1_7_R4.MinecraftServer.a(MinecraftServer.java:319) [custom_server.jar:git-Spigot-1.7.9-R0.2-204-gd7db08e]
    21.05 06:52:35 [Server] INFO at net.minecraft.server.v1_7_R4.MinecraftServer.g(MinecraftServer.java:363) [custom_server.jar:git-Spigot-1.7.9-R0.2-204-gd7db08e]
    21.05 06:52:35 [Server] INFO at net.minecraft.server.v1_7_R4.MinecraftServer.n(MinecraftServer.java:389) [custom_server.jar:git-Spigot-1.7.9-R0.2-204-gd7db08e]
    21.05 06:52:35 [Server] INFO at org.bukkit.craftbukkit.v1_7_R4.CraftServer.enablePlugins(CraftServer.java:394) [custom_server.jar:git-Spigot-1.7.9-R0.2-204-gd7db08e]
    21.05 06:52:35 [Server] INFO at org.bukkit.craftbukkit.v1_7_R4.CraftServer.loadPlugin(CraftServer.java:476) [custom_server.jar:git-Spigot-1.7.9-R0.2-204-gd7db08e]
    21.05 06:52:35 [Server] INFO at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:417) [custom_server.jar:git-Spigot-1.7.9-R0.2-204-gd7db08e]
    21.05 06:52:35 [Server] INFO at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:332) [custom_server.jar:git-Spigot-1.7.9-R0.2-204-gd7db08e]
    21.05 06:52:35 [Server] INFO at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:316) ~[custom_server.jar:git-Spigot-1.7.9-R0.2-204-gd7db08e]
    21.05 06:52:35 [Server] INFO at com.mcspook.main.Main.onEnable(Main.java:160) ~[?:?]
    21.05 06:52:35 [Server] INFO java.lang.NullPointerException
    21.05 06:52:35 [Server] ERROR Error occurred while enabling HCFCore v1.0 (Is it up to date?)


    if someone could add baby.nappy or something or pm me to help me fix that would be great
     
  2. what are you talking about
    ??/
     
    • Agree Agree x 1
  3. mathhulk

    mathhulk Retired Moderator
    Retired

    It looks like HCFCore is not updated. Update it and restart your server.