Plugin not compiling

Discussion in 'Spigot Plugin Development' started by YoloSanta, Jun 7, 2018.

  1. So I'm trying to compile a plugin I'm making but every time I compile it in java 8 I get this error then when I try to compile with java 9 and 10 I get these errors. I'm not really sure that to do.
     
  2. You're using JDA, i reccomend using maven for the dependencies - I was getting a different error but after that it all worked (I think we met in discord haah).