Plugin won't work

Discussion in 'Spigot Plugin Help' started by Karlo4Win, May 26, 2016.

  1. Sorry for my bad english

    Hello,

    When I start my server, some plugins won't work.. It's say Could not load 'plugins/LibsDisguises17.jar' in folder 'plugins'

    There is like 4-5 plugins what say same as this..
    I'm using hostign server.pro
    Spigot1649.jar
     
  2. Does anyone know how to fix it ?
     
  3. Please don't double post, and can you show stacktrace? It might be that the plugins are outdated
     
  4. Sorry, well, when I try that plugin on my pc, it's working (spigot1649), now when I try on hosting it won't work..
     
  5.  
  6. The description part in the plugin.yml for libsdisguise17 and protocollib17 is invalid, contact the authors
     
  7. I will, thank you! :)