Solved Plugins are not working.

Discussion in 'Spigot Plugin Help' started by Jassy, Jun 18, 2016.

  1. It was working before but then they just stopped working for some unknown reason. I can't seem to figure out how to stop the errors and get the plugins to work again.
     

    Attached Files:

  2. They are already in the plugins folder. Everything just disables but all the plugins that are needed to run those I already have I even triple checked.
     
  3. Is that your entire console log? If not, could you show everything? And try to replace the Essentials files with the following ones:

    https://ci.drtshock.net/job/EssentialsX/
     
  4. I also already tried EssentialsX I just get the same errors. The WorldGuard and Worldedit got fixed I just replaced those. Still Essentials
     

    Attached Files:

    • Log.txt
      File size:
      24 KB
      Views:
      146
    #5 Jassy, Jun 18, 2016
    Last edited: Jun 18, 2016
  5. Are you sure you have an Essentials jar file in your folder? Seems like you don't as it doesn't load. And try updating DisguiseCraft, or making sure it matches the protocollib version.
     
  6. I re-downloaded EssentialsX-2.0.1 and put it in and it worked no more errors thank you so much.
     
  7. Now if I may ask how would I mark this as solved. I'm very new to the Spigot forums.
     
  8. Just add [SOLVED] to the title. And no problem!
     
  9. Ok done thank you so much again!
     
  10. Alright, glad I could help.