plugins dont load

Discussion in 'Spigot Plugin Help' started by BlueMark, Jan 14, 2018 at 7:15 AM.

  1. hello, so i had to move on to a new vps with debian 8 because the old one couldn't load bungeecord and now i can't load some of the plugins that i really need. Here is the paste bin: https://pastebin.com/NgyiRN9u , if anyone could give me some advices that would be so appreciated because i'm so confused and i dont know what to do.
     
  2. org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: me/iEz_z/freeze/Freeze : Unsupported major.minor version 52.0

    maybe not using the right java version..could be wrong..
     
  3. md_5

    Administrator Developer

    Yup, plugin needs Java 8 but OP is running 7 or below.


    Google probably would've revealed this
     
  4. thought so, was a random guess honestly xD but yea, instead of googling it would appear going here is faster (not really, google stuff next time @BlueMark )
     
  5. @md_5 And @Optic_Fusion1 thank you so much. This is my first post. But how can i install java 8 on the vps? Im using debian can you help me please im used to make skripts :D
     

Share This Page