Plugins Not Working

Discussion in 'Spigot Help' started by CheesyCheesePuf, Jun 19, 2021.

  1. Hi, I have a 1.17 server and I wondered if I was able to install EssentialsX plugin, as it only says 1.16
     
  2. Please send console issue.
     
  3. EssentialsX does work to an extent if you use their latest development build, there are a few errors which is to be expected with a development build but overall, it works very well.

    On another note, if you're planning on running a public server on 1.17, don't. I'd highly recommend you wait at least ~2 weeks for bugs, performance, and duplication issues to be resolved as well as plugin updates.
     
    • Agree Agree x 1