port forward sky q

Discussion in 'Systems Administration' started by izoody, Aug 11, 2018 at 1:08 AM.

  1. so for a few days now ive tried to portford mc ive made both a tcp and udp service for 25565 added it into the firewall on my router but its still not open
     
  2. foncused

    Moderator Patron

    Potential culprits include the local system's firewall, incorrect configs, or bad NAT settings. Have you tried scanning from an external source? Did you forward 25565 to the correct internal address?

    When someone outside your local network (the Internet) connects, they need to use your external address.
     
  3. LordSherman

    LordSherman Previously ohxerxe

    Check the port at http://canyouseeme.org/ if its open then it will tell you, and that would mean there is probably some configuration issue you are having. If it says its closed or cannot see it then make sure you properly forward the port. My guess here is that you have a configuration issue. Can you please pastebin you server.properties file?
     
    • Winner Winner x 1
  4. the server prop file should just have * for ip and 25565 for the port, which is default ..

    his "computer" if it has a firewall should have the port open
    his "router" if it's a stand alone, or combined in the modem, should have a port forward setup for public on 25565 to internal (192.*whatever he has for that computer) on 25565.

    and it should work.
     

Share This Page