Port won't open.

Discussion in 'Server & Community Management' started by JCRMLSS10, May 22, 2016.

  1. Hey there. I'm having trouble opening a port for my Minecraft server and I was wondering if anyone can help me. I try launching the server and ( http://puu.sh/p1mMW/ab42362109.png ) this is what it says. I checked to see if anything was already on that port, but nothing is on it apparently. ( http://puu.sh/p0OAA/8855955a92.png ) Here's my server properties. My router model is a 2wire 3801HGV from ATT. If anyone can help, it'd be greatly appreciated.
     
    #1 JCRMLSS10, May 22, 2016
    Last edited: May 22, 2016
  2. You might wanna edit that second screenshot, it shows your IP address..
     
  3. Thanks.
     
  4. Try restarting your computer.
     
  5. Try using port 25565
     
  6. Tried it. Didn't work.
     
  7. Check your anti virus and firewall
    edit: remove the ip from server-ip line
     
  8. Thanks. I checked my firewall and it says that it's allowing Java through. It still doesn't work though.
     
  9. Remove the ip from the line: server-ip=
    And start the server
     
  10. Oh. Ok. Well, the server works, but I don't know if people can connect to it yet.
     
  11. Did you enter your ip instead of ENTERIP
     
  12. Yes. Yes I did.
     
  13. And the port changed too?
     
  14. Well, the port is the same so I didn't have to change that, but I checked regardless and Yea. It's still closed.
     
  15. Contact your ISP
     
  16. Ok. Will do. Thanks.