Posting outdated Versions

Discussion in 'Spigot Plugin Help' started by WAS, May 5, 2017.

  1. WAS

    WAS

    Its growing annoyung tossing legacy downloads on my dropbox for my plugin. But I feel that those with legacy downloads have done so when it was the current release. So I was wondering. Would it be "bad" to upload legacy downloads to the resource? For instance 1.7 support through 1.11. I havent figured out making plugin compatible on multiple versions yet (honestly havent even looked into it).
     
  2. Really? Most authors do this though I do understand. I would highly suggest supporting multiple versions. It may limit the plugins capability but it will allow a lot more users to use it.
     
  3. WAS

    WAS

    Officially i would like to only support official builds of spigot. But I have repurposed builds for 1.7 - 1.10 so I do support multiple versions. Im just wondering if it would be seen as crappy of me to upload them to the resource page. For instance my 237 downloads would be about 500+ if i had done it initially.
     
    • Agree Agree x 1