Spigot PrefixTabPlus 2.1

Show your prefix in Tab

  1. Bradisswag submitted a new resource:

    PrefixTabPlus - Show your prefix in Tab

    Read more about this resource...
     
  2. I really need this plugin but this happens...
    Code (Text):
    >plugman load prefixtab+
    [16:19:10 WARN]: org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: com/imofficialbrad/PrefixTabPlus/PrefixTabPlus has been compiled by a more recent version of the Java Runtime (class file version 54.0), this version of the Java Runtime only recognizes class file versions up to 52.0
    [16:19:10 WARN]:        at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:133)
    [16:19:10 WARN]:        at us.Myles.PWP.TransparentListeners.PerWorldPluginLoader.loadPlugin(PerWorldPluginLoader.java:160)
    [16:19:10 WARN]:        at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:327)
    [16:19:10 WARN]:        at com.rylinaux.plugman.util.PluginUtil.load(PluginUtil.java:356)
    [16:19:10 WARN]:        at com.rylinaux.plugman.command.LoadCommand.execute(LoadCommand.java:114)
    [16:19:10 WARN]:        at com.rylinaux.plugman.PlugManCommandHandler.onCommand(PlugManCommandHandler.java:95)
    [16:19:10 WARN]:        at org.bukkit.command.PluginCommand.execute(PluginCommand.java:44)
    [16:19:10 WARN]:        at us.Myles.PWP.FakeSimpleCommandMap.dispatch(FakeSimpleCommandMap.java:95)
    [16:19:10 WARN]:        at org.bukkit.craftbukkit.v1_12_R1.CraftServer.dispatchCommand(CraftServer.java:649)
    [16:19:10 WARN]:        at org.bukkit.craftbukkit.v1_12_R1.CraftServer.dispatchServerCommand(CraftServer.java:635)
    [16:19:10 WARN]:        at net.minecraft.server.v1_12_R1.DedicatedServer.aP(DedicatedServer.java:444)
    [16:19:10 WARN]:        at net.minecraft.server.v1_12_R1.DedicatedServer.D(DedicatedServer.java:407)
    [16:19:10 WARN]:        at net.minecraft.server.v1_12_R1.MinecraftServer.C(MinecraftServer.java:679)
    [16:19:10 WARN]:        at net.minecraft.server.v1_12_R1.MinecraftServer.run(MinecraftServer.java:577)
    [16:19:10 WARN]:        at java.lang.Thread.run(Unknown Source)
    [16:19:10 WARN]: Caused by: java.lang.UnsupportedClassVersionError: com/imofficialbrad/PrefixTabPlus/PrefixTabPlus has been compiled by a more recent version of the Java Runtime (class file version 54.0), this version of the Java Runtime only recognizes class file versions up to 52.0
    [16:19:10 WARN]:        at java.lang.ClassLoader.defineClass1(Native Method)
    [16:19:10 WARN]:        at java.lang.ClassLoader.defineClass(Unknown Source)
    [16:19:10 WARN]:        at java.security.SecureClassLoader.defineClass(Unknown Source)
    [16:19:10 WARN]:        at java.net.URLClassLoader.defineClass(Unknown Source)
    [16:19:10 WARN]:        at java.net.URLClassLoader.access$100(Unknown Source)
    [16:19:10 WARN]:        at java.net.URLClassLoader$1.run(Unknown Source)
    [16:19:10 WARN]:        at java.net.URLClassLoader$1.run(Unknown Source)
    [16:19:10 WARN]:        at java.security.AccessController.doPrivileged(Native Method)
    [16:19:10 WARN]:        at java.net.URLClassLoader.findClass(Unknown Source)
    [16:19:10 WARN]:        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:101)
    [16:19:10 WARN]:        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86)
    [16:19:10 WARN]:        at java.lang.ClassLoader.loadClass(Unknown Source)
    [16:19:10 WARN]:        at java.lang.ClassLoader.loadClass(Unknown Source)
    [16:19:10 WARN]:        at java.lang.Class.forName0(Native Method)
    [16:19:10 WARN]:        at java.lang.Class.forName(Unknown Source)
    [16:19:10 WARN]:        at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:64)
    [16:19:10 WARN]:        at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:129)
    [16:19:10 WARN]:        ... 14 more