Problem plugins SilkSpawner & SimpleSpawner

Discussion in 'Spigot Plugin Help' started by Valentin_Senpai, Aug 17, 2018.

  1. Hello,

    I'm doing this post for help with updating a plugin.

    The SilkSpawner plugins, I would have liked to know if it was available in 1.13

    Because temporarily on my Spigot 1.13 server, I used the SimpleSpawner plugins, but unfortunately in the console, full of error messages appear notifying me: "Item not null", I know that it comes from plugins because I remove this plugins temporarily is nothing in the console.

    I saw on a post spigot, that I could change the 'SimpleListener.class SimpleListener.java' nevertheless, after doing that the plugins did not load at all.

    So I need your help, thank you.
     
  2. You could message the plugin's author and politely tell him to update his plugin. (Easy way)
    Learn java and bukkit api and fix it yourself or make your own one. (Hard way)
     
  3. I have absolutely zero doubt that the plugin will be updated. You probably don't even need to ask. Especially for a plugin so mainstream. 1.13 changed a lot of things, and it's going to be a tiny bit longer than expected until most mainstream developers release their newer plugin versions.