Problem with lobby version

Discussion in 'BungeeCord Plugin Help' started by WiePieGames, Apr 16, 2017.

  1. Hello People,

    I want to add a HCF server to my bungeecord. I also have a kingdom server on that bungeecord and a lobby server. The HCF server needs to be 1.7 but the lobby also need to be 1.7 because other wise they can't join the bungee. The kingdom server is 1.8 so people also need to join with 1.8+. The big problem here is that viaversion don't support 1.7 :(. Is there any plugin that can sends people to different servers depending on their version? Like that if you join on 1.7 that you get directly into HCF. If you join with 1.8 or higher that you get sended to the lobby server that is still 1.8 with viaversion. So is there any plugin that sends people to different servers depending on their version?
     
  2. You can have the hub be 1.8 with ProtocolSupport.