Problem with Spigot, please help!

Discussion in 'Spigot Help' started by KulTiiX, Sep 27, 2013.

  1. Hello,

    I've got an problem with spigot from that link : http://ci.md-5.net/job/Spigot/1106/ someone had send me that link and it should let me run minecraft from both clients 1.6.2 and 1.6.4 and run minecraft 1.6.4 but the problem is it is not working so could you send me a link that will work or at least tell me how do I have to fix that problem?

    Thank You.
     
  2. Dmck2b

    Services Staff

    That build will not allow you to accept 1.6.2 players as well as 1.6.4, no official build currently does that.

    If you want a build that does that, Aikar made a nice patch, but you will have to apply it yourself. https://gist.github.com/aikar/6632586
     
  3. Dmck2b how do I have to do it so it works what changes do I have to make so it works, could you please describe it in more detail please because I have never patched anything I'am kind of a beginner ;] :D
     
  4. joehot200

    Supporter

    Change ze code. :confused:
     
  5. In which file do I have to edit it thou ?