Solved Problem worldedit the commands do not work

Discussion in 'Spigot Plugin Help' started by xXTsunami72Xx, Jul 13, 2017.

  1. >worldedit
    [15:33:01 INFO]: Unknown command. Type "/help" for help.
    >we
    [15:33:02 INFO]: Unknown command. Type "/help" for help.

    [15:22:55] [Server thread/INFO]: [WorldEdit] Enabling WorldEdit v6.1.5;4651611
    [15:22:55] [Server thread/INFO]: WEPIF: Using the Bukkit Permissions API.
    [15:22:55] [Server thread/ERROR]: WorldEdit: Could not retrieve server CommandMap, using fallback instead!
    [15:22:55] [Server thread/INFO]: [WorldEdit] Using com.sk89q.worldedit.bukkit.adapter.impl.Spigot_v1_11_R1 as the Bukkit adapter

    [15:34:31 INFO]: This server is running CraftBukkit version git-Spigot-3fb9445-2b6c9f4 (MC: 1.11.2) (Implementing API version 1.11.2-R0.1-SNAPSHOT)

    WorldEdit version 6.1.5;4651611
     
    • Agree Agree x 1
  2. There is no "worldedit" command. Do /help worldedit if you do not know the entire plugin's commands.
     
    • Agree Agree x 1
  3. The answer does not give me a solution or a clue to the problem, simply the commands are not loaded in the console nor in player: //wand, //set, /we, //schem, and the others

    /help worldedit:
    No help for worldedit
     
  4. Did you do something to the config?
     
  5. is it green or red when doing /pl ? also, give us your entire console log on startup
     
  6. I have not modified anything in the configuration, in addition I tried to delete the folder worldedit and it is generated again but the problem persists


    WorldEdit
     
  7. I have removed all the plugins and left only worldedit and it works correctly, so some plugin is causing the problem, I will see what it is and comment it.
     
    • Agree Agree x 1
  8. LOL, For some reason the plugin AnimatedScoreboard is the cause of the problem, I use the version 0.0.9.

    I've removed that plugin and now it works fine.

    >worldedit
    [17:24:46 INFO]: ----------- Subcommands ----------------------
    [17:24:46 INFO]: /worldedit cui: Complete CUI handshake (internal usage)
    [17:24:46 INFO]: /worldedit help: Displays help for WorldEdit commands
    [17:24:46 INFO]: /worldedit reload: Reload configuration
    [17:24:46 INFO]: /worldedit tz: Set your timezone for snapshots
    [17:24:46 INFO]: /worldedit version: Get WorldEdit version
    [17:24:46 INFO]: Please choose a sub-command.
     
    • Agree Agree x 1
  9. I want to mention that I was also causing problems with the skript plugin, when running a command of some skript in the console with the method of "dispatchcommand bukkit" the command was not recognized, previously believed that that problem was of the plugin skript but impressively with just remove AnimatedScoreboard has now been fixed ..., the developer of that plugin should be more careful to affect other plugins.

    https://www.spigotmc.org/resources/animatedscoreboard.20848/
     
    • Funny Funny x 1

Share This Page