Premium ProdigyDisaster [Paid]

Discussion in 'Resource Discussion' started by cocoraid, Feb 27, 2017.

  1. What's settings ?
    In fact Prodigydisaster is using towny api to protect the town.
    Did your reload the server or use /towny reload ? if yes stop your server instead and config towny
     
  2. I fixed it but it's because I was using an earlier version of towny. I updated and now it works fine. Thanks you
     
    • Like Like x 1
  3. [​IMG] [​IMG]
    I was shocked that my unopened world also had a disaster for my player shun
     
  4. scl is a world, and you did not add it as enabled ?
    are you sure, you did not enable it before and you remove it from your configuration
     
  5. I'm willing to bet my life that I definitely don't and that the lack of reloading of this plugin is a real hassle
     
  6. why should you reload the plugin ?
     
  7. Let's say I reset the rule that you can't reload and you have to restart the server but in some cases you can't restart the server
    Let's say I reset the rule that you can't reload and you have to restart the server but in some cases you can't restart the server
     
  8. I really don't understand what do you mean I apologize
     
  9. Sorry, my English is not good. What I want to express is that I need to change the data and reload the plug-in without restarting the server
     
  10. Bonjour peut on avoir une commande comme /pd stop pour enlever toutes les disaster qu'on a pu lancer ? Merci bien génial ce plugin :)
     
  11. slt, pas bête, mais en retapant la même commande ça désactive celle lancée par la commande ;)
     
  12. I would like to confirm if we are able to disable/toggle block or terrain damage before I purchase. I don't want my terrain to be damaged but I just want the disaster to happen and target the players only. Thanks.
     
  13. [​IMG]
    1 picture is better than thousand of words
    You can always find a bug, so prepare a backup, and if you find one tell me ;)
     
  14. Does the plugin has a API function? When Update to 1.14.2?
     
    • Agree Agree x 2
  15. Update please to 1.14.2 :(
     
    • Agree Agree x 2
  16. Salut, à quand la mise à jour 1.14.4 ?
     
  17. Is the plugin alive?
    ?
     
  18. hum yes and no, I need to update it for 1.15.2
     
  19. Does it support version 1.12.2? I want to buy it