Spigot ProtocolSupport 4.28

Adds 1.12-1.4.7 clients support to your spigot 1.12.2 server

  1. #1 Shevchik, May 18, 2015
    Last edited: Aug 27, 2016
    • Like Like x 3
    • Winner Winner x 3
  2. Its prettybuggy.
    My players cant join the server... :p
     
    • Useful Useful x 1
    • Creative Creative x 1
  3. Any errors? Have you tried removing other plugins that may interfiere?
    Also 1.8.3 version doesn't work normally, so i had to remove it again.
     
  4. Can you send me the 1.8.4 version of spigot? .D
     
  5. Damnit, found the error.
     
  6. Well, that will teach me one thing: never copy - paste, and never code at night.
     
    • Agree Agree x 1
    • Funny Funny x 1
  7. please can you make for 1.8 not 1.8.4
     
  8. Nope, but you can try installing olders builds frtom my buildserver, you may probably find one.
     
    • Winner Winner x 1
  9. i find it use #110
     
  10. Hello!
    Could you update to 1.8.5 please?
    Thanks.
     
  11. They didn't change nms, so no need for an update this time.
     
  12. I didn't noticed lol
    Thanks for the reply!
     
  13. Started server debug mode. This is the bug?
    http://hastebin.com/ujojemokir.cs