Spigot ProtocolSupport 4.28

Adds 1.12-1.4.7 clients support to your spigot 1.12.2 server

  1. Can you fix the problem that ActionBars spam the chat in 1.7 ?

    [​IMG]
     
  2. Nice plugin. Haven't tried it yet but, what happens when a an older client sees a block from 1. 8?
     
  3. Remapped to other blocks, for example slimeblocks are Emerald blocks in lower versions :)
     
  4. Alright! Thanks.
     
  5. I can, but i don't think that removing them is a good idea.
     
    • Like Like x 1
  6. What would players in the 1.7 version see 1.8 blocks as. Also, can you add support for 1.8.3
     
  7. Alredy support for 1.8.3 use 4.17 version
     
  8. @Shevchik, latest ProtocolSupport with Bungee build #1065 works, after build #1065, it crashes 1.7 clients.
     
  9. Is it possible to make BungeeCord let lower than 1.7 players join? I have found a BungeeCord version that lets 1.6.2 and 1.7.x clients play,
    https://github.com/net32/BungeeCord-1.6.4-1.7.10
    however I can not find a way to make a single Bungee Proxy let both 1.5, 1.6, 1.7 and 1.8 work. Any possibility to make a bungee version of the plugin or some instructions on how to hack them together? I have downloaded the sources to the 1.6-1.7 and 1.7-1.8 one and I'm examining the differences...
     
  10. @Shevchik Good plugin, I'll see if I find some error the next few days.
    But I would like to remove version 1.5 and 1.6, is it possible?
     
    • Like Like x 1
  11. Hi I have a bug where when 1.7.10 clients join my 1.8.4 server the client crashes Can You Fix That. Tell me if you need a consle log or not
     
  12. Sorry about that, I recently added backwards compatibility with 1.0-1.7, which required the change of a few thousand lines. In changing that many lines, there are bound to be bugs. It should be fixed now.
     
    • Like Like x 1
  13. I need client crash report.
     
  14. OMG THANKS It Worked When I Turned Down My Render Distance and my Brightness and framerate tahnks for your help
     
    • Agree Agree x 2