Spigot ProtocolSupport 4.28

Adds 1.12-1.4.7 clients support to your spigot 1.12.2 server

  1. I entered the server on 1.8.9 it converted my elytra to leather armor, went back to 1.15 and it was still leather armor permanently.
    Is this intended or a bug?
     
  2. is there an up to date addon to block versions for 1.15.1?
     
  3. Hey i have 1.14.4 server, can i use it that playsers with 1.15.1 can connect?
     
    • Funny Funny x 1
  4. Why is Google Chrome telling me that the download page for the 1.15.1 version of this plugin is not secure? And why is it not on SpigotMC.org or dev.bukkit.org in the first place?
     
    • Agree Agree x 1
  5. SSL cert expired. It's safe to proceed :D
     
    • Informative Informative x 1
  6. Thanks, but I’m still wary. Do you know if the 1.15.1 version of the plugin will be uploaded to Spigot anytime in the near future?
     
    • Friendly Friendly x 1
  7. Don't think so :/
     
    • Optimistic Optimistic x 1
  8. Ah. :( Why not?
     
    • Like Like x 1
  9. @Shevchik could answer you, I don't know its reasons why. Probably the jar is too big (over 10Mb)?
     
    • Winner Winner x 1
  10. Because it's not ready
     
    • Friendly Friendly x 2
    • Optimistic Optimistic x 1
  11. Will a 1.15.2 version of this fantastic plugin be released in the near future?
     
  12. No work plugin version 1.15.1
     
  13. Download the dev build from https://build.true-games.org/job/ProtocolSupport/
     
    • Agree Agree x 1
    • Winner Winner x 1
    • Friendly Friendly x 1
  14. No work plugin version 1.15.1 please fix
     
  15. been fixed if you download the file from the link that was given above
     
    • Like Like x 2
  16. Brown Mooshrooms don't work when this plugin is installed.
     
  17. What client version are you running?
     
  18. Fabric 1.15.2 on a 1.15.2 server.
    Also happens on vanilla 1.15.2
     
  19. I am use version 1.15.1 ProtocolSupport no work
     
    • Informative Informative x 1
    • Creative Creative x 1