PvP not able to hit anyone with anything. WorldGuard issue?

Discussion in 'Spigot Plugin Help' started by AS4P_RAJ, Jun 30, 2016.

  1. Check you can do this outside of the region, if so then yes it's worldguard then if no its not worldguard, if it is I will see what I can do
     
  2. Is that a NPC or player in the vid?
     
  3. Do the command:

    /rg flag pvp interact allow

    Hope that helps :)
     
  4. do /region flag "your region name here" use allow
     
    • Like Like x 1
  5. Can either of you come in and pop into the server and fix this?
     
  6. Just run the command i gave you, if that doesn't work try @knetterblits 's command. They should fix it

    The two commands:

    /rg flag pvp interact allow
    /rg flag pvp use allow
     
  7. Yh they don't work. Just tried it now.
    I'm going to need someone here to help. This is not working unless I remove the whole region with /rg remove pvp. Or I fully unload the plugin with Plugman.
    /plugman unload WorldGuard. But I am guessing its the flags in the region.. But there is nothing in there that can cause this.
     
  8. Try allowing all flags and see if that works, then deny the flags u want one by one, testing the PvP each time u deny it again to find what flag it is