PvP Wont Work

Discussion in 'Spigot Help' started by lookin4tna, Feb 7, 2015.

  1. No matter what we try we cannot get pvp to work.
    Its enabled in the server.properties its enabled in multiverse the region for worldgaurd has pvp allow.
    We are on the latest spigot release for 1.8
    Plugin list: http://imgur.com/qWzjSzI
    Server errors: none
     
  2. PvP allowed in permissions? :p
     
  3. Maybe set the region to invincible:deny?
     
  4. i did that already
     
  5. How would we enable that?
     
  6. /region flag [region name] invincible allow
     
  7. I'm not sure if EZRanksLite is a permissions plugin but if it is it might be interfering with Group manager causing permissions to mess up and players not been able to pvp.
     
  8. Thats setting them as invincible, So it wouldnt fix this..

    I agree, Try take EZRanksLite out, and see if pvp works, Or even take that and Group Manager out and see if thats where your problem is
     
  9. In the new worldguard 6.0 i think you need to manually allow pvp, by default now i think its a setting you have to set. Try to:
    1. /region flag __global__ pvp allow
    2. Maybe there is a plugin conflicting.
     
  10. We removed both ezranks and groupmanager and no success we even did /region flag __global__ pvp allow
     
  11. /rg flag [regoin] pvp allow? or /mv modify set pvp true
     
  12. Im not to sure of the problem then :/ Try get a plugin that allows you to type /pvp and it enables / disables it, See if that helps..
     
  13. If you can, try removing worldguard for a minute or to see if it's causing the problem, if not, AntiCheat+. I think those two are most likely to be the cause.