Reduce lags

Discussion in 'Performance Tweaking' started by Patryk, May 9, 2015.

  1. GeorgeHousley123

    Supporter

    Can you send a photo of /lag?
     
  2. [​IMG]

    This photo has been taken 1 minute ago. The server was also restarted after my last post. :)
     
  3. GeorgeHousley123

    Supporter

    You have 6 worlds,
    Make sure you don't have more than 50k chunks and 10k entities.
    Download clearlag and edit the spawning rate in the spigot file.
    It will help a load if the server had been running for over 6 hours.
     
    • Agree Agree x 1
    • Informative Informative x 1
  4. maybe thats in the 1.5.2, now, you cant hold more than 2k without a bit/big lag, the same for chunks.
    you must divide all for 5
     
    • Informative Informative x 1
  5. #7 meytro, May 13, 2015
    Last edited: May 13, 2015
    • Informative Informative x 1
  6. Shall i kill all of these entities?
     
  7. Give us your spigot/bukkit.yml but yes you should try things which improve the performance of entitys, exspecially zombies.
     
  8. Mh, you already turned down the activation settings so you just could decrease this settings:
    Code (Text):

    spawn-limits:
     monsters: 70
     animals: 15
     water-animals: 5
     ambient: 15
     
    Maybe your hardware is too weak for your server, which hardware/host do you use?
     
    • Informative Informative x 1
  9. I use this hardware and Debian 7.5 Thanks for trying to help me!:)
     
  10. I don't see anything which links to your hardware or am I just blind?