Rent WorldGuard Regions

Discussion in 'Spigot Plugin Development' started by PrinceMC, Jun 4, 2015.

  1. Hello!

    I would really love to see a plugin like AreaShop, but have it work with the latest version of WorldGuard. The older version of WorldGuard doesn't have the things I need for my server. I've tried searching up plugins like this but I can't find any because they are either abandoned or they don't work.

    Thanks for all your help!
    - PrinceMC
     
  2. ? It says in the information for AreaShop it requires the latest version of WorldGuard.
     
  3. @PrinceMC AreaShop works perfectly with the latest version of WorldGuard. If you have any problems with the setup then just send me a message.
     
  4. @imaboy321 @NLThijs48

    It says that on the plugin's page but when I load it onto my server with the latest version of WorldGuard it says it has to be WorldGuard version 5.x when the latest one is 6.
     
  5. @PrinceMC From where did you download the plugin? The latest one here in the Spigot resources section should be for WorldGuard 6. On BukkitDev there are 2 versions, 1 for WorldGuard 5 and one for WorldGuard 6. Are you sure that you installed the correct version of AreaShop?
     
  6. That's probably the case. Thanks so much.

    You can lock this thread now. :p
     
    • Informative Informative x 1