Solved Resource not updating

Discussion in 'Spigot Help' started by MrCrackerplays, Feb 21, 2020.

Thread Status:
Not open for further replies.
  1. Hey, so I reworked a plugin of mine and posted a resource update but it still linked to the old version from 2017. for some reason So then I attempted to fix it by having it be an external download to the github release page however that too didn't update the download either.

    For now I've just added a link to the github release page in the page's text instead, but that's not really ideal. Am I doing something wrong here or is it spigotmc not updating the download link? Thanks in advance.
     
  2. Looking at your version history tab it shows no update since 2017. I'm guessing when you did the update, you didn't actually include the GitHub link, which is why your latest release is still the version from 2017.
     
  3. I double checked when posting the update both when I uploaded the .jar file and when I tried using the github link

    the updates are visible under the updates tab but indeed not under the version history tab which is exactly the problem I'm having



    edit: figured out why it wasn't working, had forgotten to add a changed version name during posting resource update which meant that it wouldn't update the file either
     
    #3 MrCrackerplays, Feb 21, 2020
    Last edited: Feb 22, 2020
    • Informative Informative x 1
Thread Status:
Not open for further replies.