Premium RPGRegions [1.13+] [Paid]

Discussion in 'Resource Discussion' started by SamB440, Jan 21, 2020.

  1. #1 SamB440, Jan 21, 2020
    Last edited: Jan 30, 2020
  2. Is it possible to add some title effects, such as a typewriter effect
     
  3. Hiya, not sure what exactly you mean by this. Titles have full colour-code & unicode support if that's what you mean.

    Sorry for late response too, I did not get a notification.
     
  4. Hi, your plugin is very cool but can you add a placeholder about region name?, i really want to make something like this :D
    upload_2020-1-22_19-3-25.png
     
  5. Hiya, yes placeholderAPI is planned.
     
  6. I just realised that unfortunately you cannot do this since WG 7. In WorldGuard 7, regions can overlap meaning you could have multiple regions at the same place.
     
  7. But i think you can add priority ~~", really hope you can do that, i really want to buy your plugin
     
  8. That's what I thought too, but I wasn't sure if it was viable or not. Tomorrow I will push an update for PAPI support with the placeholder.

    Edit: WG already has 'priority' tags so I can just use those.
     
  9. Really hope you can do that feature :D
     
  10. Wow, you did my suggestion very fast, but can you take a picture about that feature for me?, right now is midnight in my country so i can't buy your plugin immediately.
     
  11. I can't get on Minecraft right now, and I'm not really sure what you want me to take a picture of? All it will do is replace the variable with the current highest prioritised region at your location for any plugin that supports PAPI.
     
  12. In this picture you can set a custom name for a region, right?, i want to get that name with placeholder and put into the scoreboard then when im standing in that region, it will show the name that i set :D
    upload_2020-1-24_0-26-13.png
     
  13. Yep that is correct, and exactly what this update does. As long as your scoreboard plugin works with PAPI it will do it.

    EDIT: if you send me the scoreboard plugin you use, I can test it (if not premium)
     
  14. Im using KiteBoard3 plugin, that plugin has support for PAPI, tommorow i'll buy your plugin, thank you :D
     
    • Like Like x 1
  15. SamB440 updated RPGRegions with a new update entry:

    RPGRegions 1.0.3

    Read the rest of this update entry...
     
    • Like Like x 1
  16. Thanks but no... that version is ancient. Even WorldGuard doesn’t work with it anymore.