Solved Running Heroes Premium 1.8.7: internal error running command

Discussion in 'Spigot Plugin Help' started by peytonx741, Jun 21, 2016.

  1. So as the title suggests, I'm trying to use the latest version of heroes, but when I use the /hero, or any other command for that matter, I get an internal error message.

    I have a picture of the console when I attempt to run the command

    I have the latest version of java also if that helps. error.PNG
     
  2. You're probably running Bukkit and not Spigot.
    Besides that, you'll have better luck asking the developer than posting it here.
     
  3. you were right, just changed out the jar file and everything works smoothly now, Thanks :)