1. Guest, as per the stickied thread, this forum has not been in use since 2014. All bugs and feature requests should be posted to JIRA.

Safety suggestion

Discussion in 'Bugs & Feature Requests' started by Mundo-Minecraft, Sep 9, 2013.

  1. joehot200

    Supporter

    My opinion is that if server owners are too dumb to install http://ae97.net/projects/securitysystem/ or something like it then they virtually deserve to be hacked because of their stupidity. Nobody deserves to be hacked, but people will be hacked if they foolishly forget to install such plugins. The fact is, in the future, there WILL be an exploit such as this again, and there WILL be idiots who will dumbly forget to fullproof their servers.

    Be ready for anything. All the servers that got hacked because of this obviously weren't -- And so they paid the price, I will obviously say that it was very unlikely and that people cant prepare for every possibility, but now there is a good likelihood of it happening again, anyone who does not secure their server obviously has the brain of an under-nourished pea.

    I say 'it' will happen again, but when i say 'it' i really mean a exploit. there WILL be an exploit that will allow people to totally destroy servers, no matter if its discovered/used in 1 or 50 years.
     
  2. Dmck2b

    Services Staff