Solved Server 1.8 join in 1.7 and 1.8

Discussion in 'Spigot Plugin Help' started by jcardonne, May 9, 2017.

  1. Hello,
    I would like my server to be in 1.8 but that can be join in 1.7 and 1.8.
    How to do?
    Thank you
    Price
     
  2. But when i start paper spigot i can't join in 1.7 !
     
  3. There should be a specific version of paperspigot you need to use to get that working :p
     
  4. Which version paper spigot ?
     
  5. Most people use TacoSpigot/PaperSpigot for 1.8.8 & have ProtocolSupport installed along with ViaVersion

    https://yivesmirror.com/downloads/paperspigot
    well the server is on 1.8.8, but protcolsupport makes it so 1.7.10 players can join
     
  6. Edited :D
     
  7. Just download the .jar file @arijan221 said, and other minecraft users will be able to join as 1.7.10 and 1.8
     
  8. Don't work !
     
  9. PM me for the ProtocolSupport version that allows 1.7 clients on a Spigot 1.8.8 Server.
    Do note that this plugin does NOT work with ViaVersion.
     
  10. Ahhh i go test
     
  11. Don't work... The server stop instantly !
     
  12. Lol. I said PM me. The ProtocolSupport jar on the page is clearly for 1.11 if you even read it.