Solved Server crash on startup?..

Discussion in 'Spigot Help' started by Nicolai_GamingDK, May 26, 2017.

  1. Hi.
    I just tryed to download spigot 1.8 to my server and then use protocolsupport insteat of using the 1.7.x/1.8.x protocolhack version..

    And when i try to start my server it just crashes?.
    Here is my log:
    https://hastebin.com/ezacuxakin.cs

    -Zneaky
    Hope someone can help me! :)
     
  2. ProtocolSupport for 1.8.8 was removed.

    The oldest version that you might find is for 1.9.
     
  3. So it isn't possible to have protocol support on a 1.8 server? :/
     
  4. Well, you can try to find a 1.8.8 version on the internet. Or perhaps ask to someone who has a build for it.