Server crash

Discussion in 'Spigot Help' started by ProAngelGR, Mar 14, 2015.

  1. that are a lot of warnings you got there, ill try to search and find the problem.
     
  2. It looks like it is caused by BarAPI. Which version do you use?
     
    1. org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: eu/thomasrogd/arcadeland_report/Main : Unsupported major.minor version 52.0
    2. [13:45:09] [Server thread/ERROR]: [Shopkeepers] Potentially incompatible server version: v1_7_R4
    3. [13:45:10] [Server thread/ERROR]: [Citizens] v2.0.15-SNAPSHOT (build 1218) is not compatible with Minecraft v1.7.10 - try upgrading or downgrading Citizens. Disabling.
    4. [13:45:11] [Server thread/WARN]: [NoCheatPlus] Could not set up native access for the server-mod (git-Spigot-1649 (MC: 1.7.10)). Please check for updates and consider to request support.
    5. [13:45:12] [Server thread/ERROR]: [EntityCommand] Plugin EntityCommand v1.0 has failed to register events for class com.SkyArmy.entitycommand.InteractListener because net/citizensnpcs/api/event/NPCRightClickEvent does not exist.
    6. [13:45:15] [Server thread/WARN]: [IslandWorld] Could not connect to MySQL server! because:Communications link failure
    there are a lot of errors, you have a lot of plugins with a wrong version. You should take a look at mc versions of the plugins.
     
  3. It also looks like you need to re configure your MySQL
     
  4. and that indeed, i forgot to mention.