Server crash

Discussion in 'Spigot Plugin Help' started by Dzoko, Jul 1, 2015.

  1. update paperspigot?
     
  2. I have newest 1.7
     
  3. I have the fucking newest PaperSpigot
     
  4. Its for 1.8.7 or 1.7.10?