Solved Server crashes the moment after starting.

Discussion in 'Spigot Help' started by Goat_Ko, Jun 25, 2021.

  1. Log (couldn't upload it for some reason):

    [10:52:32] [main/WARN]: Failed to add PDH Counter: \Lapozófájl(_Total)\% Usage, Error code: 0xC0000BB8
    [10:52:32] [main/WARN]: Failed to add counter for PDH object: Lapozófájl
    [10:52:32] [main/WARN]: Disabling further attempts to query Paging File.
    [10:52:42] [main/INFO]: Environment: authHost='', accountsHost='', sessionHost='', servicesHost='', name='PROD'
    [10:52:42] [main/INFO]: Found new data pack file/bukkit, loading it automatically
    [10:52:43] [main/INFO]: Reloading ResourceManager: Default, bukkit
    [10:52:44] [Worker-Main-5/INFO]: Loaded 7 recipes
    [10:52:46] [Server thread/INFO]: Starting minecraft server version 1.17
    [10:52:46] [Server thread/INFO]: Loading properties
    [10:52:46] [Server thread/INFO]: This server is running CraftBukkit version 3161-Spigot-f773da8-f81f499 (MC: 1.17) (Implementing API version 1.17-R0.1-SNAPSHOT)
    [10:52:47] [Server thread/INFO]: Debug logging is disabled
    [10:52:47] [Server thread/INFO]: Server Ping Player Sample Count: 12
    [10:52:47] [Server thread/INFO]: Using 4 threads for Netty based IO
    [10:52:47] [Server thread/INFO]: Default game type: CREATIVE
    [10:52:47] [Server thread/ERROR]: Encountered an unexpected exception IDELETEDTHEIPFROMHEREBUTITISMYIPV4:25565: invalid IPv6 address
    at ~[?:?]
    at ~[?:?]
    at ~[?:?]
    at net.minecraft.server.dedicated.DedicatedServer.init( ~[server.jar:3161-Spigot-f773da8-f81f499]
    at net.minecraft.server.MinecraftServer.x( ~[server.jar:3161-Spigot-f773da8-f81f499]
    at net.minecraft.server.MinecraftServer.lambda$0( ~[server.jar:3161-Spigot-f773da8-f81f499]
    at [?:?]
    [10:52:48] [Server thread/ERROR]: This crash report has been saved to: D:\ALOUB Server\.\crash-reports\crash-2021-06-25_10.52.48-server.txt
    [10:52:48] [Server thread/INFO]: Stopping server
    [10:52:48] [Server thread/INFO]: Saving players
    [10:52:48] [Server thread/INFO]: Saving worlds

    I tried to run it with IPV6 ip too, but it does the same thing.

    Attached Files:

  2. maybe you should look at and look hostname or ip address you have put.

  3. It's my IPV4 and the port connected by an :

    Is it a problem that the server-ip always puts a \ in front of the :?
  4. just leave that field empty and restart the server or try remove :25565 part
    • Winner Winner x 1
  5. Ohh yeah, thanks, I forgot that I have to leave the ip empty before starting the server for the first time!