Server crashing and lagging, please help

Discussion in 'Performance Tweaking' started by KuracNaSir, Jul 3, 2015.

  1. Hello,

    this is ip of my server 37.187.141.62:27865

    When server turns on, after 5 mins, it beggins to lagg and kicks all the players, idk what to do to fix this, when it kicks players, when you try to join the server it says cant connect, and in console server is still online.

    In timings report its all ok.

    Here is my logs, if anyone can figure it out i would be very gratefull.

    Logs - http://pastebin.com/qCHBTV2h

    Btw "Taj igrac je vec na serveru" means "That player is already online" , Serbian language..

    Please help me.

    Edit : Timings - http://timings.aikar.co/?url=11820545
     
    #1 KuracNaSir, Jul 3, 2015
    Last edited: Jul 4, 2015
  2. Probably best to update to 1.8.
     
    • Like Like x 1
  3. I don't want to, because i run cracked server and when player joins with different caps than original nickname, he get into his account and bypass login..
     
  4. Nobody can't help me? Sorry for bumping this much, i just want my server to work
     
  5. How can he bypass the login? If there is a password needed he will need to answer the password? So he won't be able to bypass the login?
     
  6. I don't know, i think authme has a bug and hacked client wolfram has a bypass, and also if player JEB (pay attention to caps) joins, he has /kits , then when he use kits he needs to wait 24h to use another, he joins with nick JeB for example, and he has all the kits again, and so..
     
  7. Solved authme bug, but still crashing !
     
  8. If these bugs are solved just update now?
     
  9. I updated, everything is fine, now i get "Failed to bind to port" "Ip adress already in use", i contacted my hosting and they aren't answering, idk how to solve this
     
  10. I've never seen this error before..
    [23:19:56] [Server thread/ERROR]: Ambiguous plugin name `SimpleAutoMessage' for files `plugins/SimpleAutoMessage_v1.2.3.jar' and

    Do you have multiple plugins with the same name.jar in your plugins folder? Try removing all the plugins that have this error and see if the server will start. If it does, there's your answer.
     
  11. Everything is solved now! Just changed the port in server.properties, lol !? Btw thank you guys for help
     
    • Like Like x 1