Server from 1.7 / 1.8

Discussion in 'Server & Community Management' started by Premortal, Jun 25, 2015.

Thread Status:
Not open for further replies.
  1. Hello,

    I own a factions server and I'm really interested to see if it's possible to make my 1.8 server also open for 1.7.10 users. I'm currently 1.8.7 but, I can downgrade to whatever 1.8 version I need to.

    EDIT: I don't care about adding 1.8 blocks, they can be removed.
     
Thread Status:
Not open for further replies.