Solved Server Join Trouble

Discussion in 'Spigot Plugin Help' started by ddonovan, Mar 23, 2020.

  1. Hello everyone, yesterday I was granted with a message out of the blue saying, “cannot load server files”. I reached out to my host and they were able to fix this because it was not an error on my end however, now with this being fixed it says I can only join on 1.15.2. The server is running on 1.8 and I have it set up with viaversion and the other vias that I can join from 1.8-1.15. I have not done anything to the files or server prior to all this and it was working just fine beforehand. Any reason to why this might be happening? Also console does not come up with any errors, in fact is says 1.8 is loaded. Any input is greatly appreciated.
     
  2. it could be a plug-in is stopping it (idk if u mentioned), your files r corrupted or something with ur server host
     
  3. which server host are u using
     
  4. Running on GG servers, files are now back though so not sure.
     
  5. Update, it appears that without telling me my host changed my port and my old port is being used for a different server now? Very odd but looks like everything is actually fine I just need to switch my old port in cloudflare. Thanks for the help though.
     
    • Winner Winner x 1
  6. Happy that u solved it :) Well done i would never have found that lol
     
    • Friendly Friendly x 1