Server not loading new chunks + Can't shutdown

Discussion in 'Performance Tweaking' started by Lobbyx3, Jul 11, 2021.

  1. Hey there! I accidently posted it on a different category so I'm re-posting
    ever since I updated my server to the new version, I have encountered 2 problems with the server since I've updated to 1.17.1

    The first problem:
    After using the command "/stop" the server can't reach a complete shutdown and sends an error that I can't figure out what it says.
    I've added a file with the entire cmd messages.

    Second problem:
    I'm not sure if the second problem is connected to the first problem so it might be so.
    The problem is that after a while the server can't load anymore chunks even though it has enough memory to use. the console does not say ANYTHING when the problem occurs so I don't know how to give you info, so I've added a picture of unloaded chunks XD
    link to the picture:
    Please send help my way <3

    Attached Files:

  2. Have you tried without plugins?
  3. I tried it atm, so far its working... so I guess its the plugins